読者です 読者をやめる 読者になる 読者になる

Happy My Life

日常とか技術とか

rails + sqlite3の前に

いろいろ調べ回っている時に、この事を知ったのでメモ(for Ubuntu, Debian User) railsでsqlite3を使用するときには

#!/bin/bash
sudo aptitude install swig
sudo gem install sqlite3-ruby

と、swigをインストールしないと、ちゃんとsqlite3が動作してくれないらしい。 今のところ、その状況になっていなかったので助かったけど。 こことか、ここに詳しい情報があるので参考にすべし